High Latency
- Creation date
- Last update date
- Status
- Closed
- Impacted Services
- Subscription, gRPC API, Ledger
- Duration
- -
- Description
- High latencies requests affecting all the platform
Incident resolved
Monitoring
We see some improvements in response times of the requests
Incident description edited
Investigating
We are investigating high latencies requests affecting all the platform
Incident opened